Перейти к основному содержанию

The Samsung Galaxy S II is a smartphone designed, developed, and marketed by Samsung Electronics with Android 2.3 "Gingerbread."

Вопросов 201 Показать все

S2 stuck in binary download no, and downloading do not turn off targe

My galaxy S2 is stuck on binary download no, and downloading do not turn off target.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

Ответов (2)

Выбранное решение

Hi @reload

regarding to the issue solved on the Whirpool forum:

—Chosen soliton—

In that case, you'll have to download Odin, the firmware and the drivers.

You'll need to do the following on a Windows computer.

Firstly install the drivers onto the computer.

Extract the firmware file – it should give you another file that ends in tar.md5.

Go into download mode (Odin mode) on your phone and plug it into the computer.

Open up Odin and it should recognise your device.

Click on the AP button in Odin and select the tar.md5 file that you extracted earlier.

Wait for Odin to check the file.

Make sure that on the left hand side only 'Auto-Reboot' and 'F. Reset Time' are ticked and nothing else.

Click start and the flashing process should begin.

Your phone should reboot and you should be good to go.

If it's stuck on the Samsung boot animation (more than 10 minutes), follow the instructions to factory reset your phone using recovery that I posted earlier.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

When you face “downloading do not turn off target”, first you must try to restart your phone or boot in a safe mode, then check if it solved your issue or not. If not try the other solutions mentioned here: https://recover-androiddata.com/fix-down...

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

sn3235 будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 0

За последние 7 дней: 0

За последние 30 дней: 22

За всё время: 802