Перейти к основному содержанию

Repair guides and disassembly information for the MacBook Pro 16'' released in November of 2019. Model A2141, EMC 3347.

101вопросов Показать все

Accidentally corrupted my NEW MacBook Pro 16 inch

I think I corrupted my MacBook Pro and can’t load MacOS Catalina from scratch.

I accidentally got locked out of being able to run MacOS Utility on my new MacBook Pro so I can re-install Catalina. MacOS Utility security problems.

I’ve tried everything short of the Genius Bar. I opened the new MacBook Pro right out of the box, started it up, decided to migrate my other older computer to this but lacked the proper cables to connect it and I interrupted the method I could do because it was super slow.

Then I decided to run the Migration from my External Time Machine Drive. Then it was even slower. So I tried to recover the OS Catalina on the MacBook Pro and It’s not loading at the last 2 min of the process. Something about security error.

Help. Thanks.

I’ve also ran it in various scenarios from Apple Tech Support Chat and call. I’m due to go in so they can see the machine live but I thought I’d ask the forum if they’ve had any problems like this and if so how did you fix it.

P.S. I interrupted both Migration Assistant methods mid stream within the first hour.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

3 Ответов

Выбранное решение

Thank you and appreciate your help and thanks to everyone else who responded.

Turns out I took it to the Apple store and they plunged into a hardline instead of me connecting it via WiFi.

Turns out my WiFi would allow it to stall at the 2 min mark.

Using the hardline allowed the os to download completely. Then loaded like a charm. Then they migrated my info from my old machine to the new MacBook Pro

Был ли этот ответ полезен?

Оценка 1


I really need to stop forgetting internet recovery works via ethernet too which is a lot more reliable.


@benjamen50 - And you found the onboard Ethernet port ;-}

Another bonehead move on Apples part taking away the ports! Dongles/hubs be damed!


Добавить комментарий
Наиболее полезный ответ

Time to visit the Apple Store and let them help you. You paid for it!

Был ли этот ответ полезен?

Оценка 3
Добавить комментарий

I had the same problem with a 15 inch MacBook Pro (I restored from a Time Machine backup from my old MacBook which was running Sierra, that managed to leave the machine in a completely unbootable state). After much Googling (and lots of luck!) I found out about needing to recover BridgeOS on the T2 chip by putting the machine into DFU. Yes before that I also spent hours at the Genius Bar and a “lead” technical guy on Apple Support. They were completely useless!

Here’s a site I found that has detail about the procedure:


I didn’t use this particular website to bring the 15 inch back to life. So can’t really vouch for its correctness.

edit: found the source from Apple for DFU restore Just in case anyone else needs it


Now I’m pretty sure the 16inch is still returnable to the store? I bought mine the day it was announced and I have until January 2020 to return it. Perhaps you want to check your return date?

Был ли этот ответ полезен?

Оценка 1


Wow they really overcomplicate the system recovery process on the newer macbooks. (2019 and newer).


@benjamen50 Yeah, it seems a !&&* of a headache, DFU on Macs, iBridge, everything soldered on board so no escapeway, Catalina seriously starting reminding me of iOS..yuck! Wasn't Apple synonymous of ease of use ?


So the BridgeOS restore worked for you?? I can’t try cause The power button doesn’t work so can’t boot into dfu. I’m in the same situation with a macbook air with T2.


Добавить комментарий

Добавьте свой ответ

jcervantes будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 4

За последние 30 дней: 9

За всё время: 1,967