Перейти к основному содержанию

Apple logo flashes briefly when plugged in

I have a Nano that does not do anything when not plugged in, and when I plug it into the computer the Apple logo comes up very briefly (<1 second) before the screen goes black. It doesn't just do this once, though, it continues to flash on and off, as if it is trying to start up, but can't. I imagine that if it were a battery issue it would still work when plugged in. Is this a logic board or perhaps a connector issue? As of right now, my plan is to open it up and clean all of the logic board contacts with isopropyl alcohol and see if that helps.

Update

Simply cleaning the dock connector did not change anything. It looks like this Nano is going under the knife.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий

3 Ответов

Выбранное решение

Just as I thought, after opening the iPod up and cleaning all the contacts with alcohol, it turned on and the computer recognized it. Hooray! Except for the fact that I broke the click wheel ZIF connector. Looks like I have more work to do if I really want to use this iPod...

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

did you restored it ?

Был ли этот ответ полезен?

Оценка 0

1 Comment:

How do you suggest I restore an iPod that can't turn on and won't connect to a computer?

из

Добавить комментарий

connect your ipod to PC then press and hold home button & play/pause button it will goes disk mode then retore with itunes.............enjoy

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

David Hodson будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 6

За последние 30 дней: 31

За всё время: 5,978