VPCSA3M9E Doesn´t Start

My VPCSA3M9E doesn´t react to anything anymore.

S/N 27551659 5000926

Looks like there is no power transfered onto the motherboard from Power In or passing by the first modules on the motherboard. There is Power on the pins of the connector plug on the inside of the notebook.

Seems I need to replace the motherboard or fix one of the modules on it by replacing that. I can´t find any replacement motherboard on ebay. Is there a way to find out what module I have to replace on the motherboard and how to do that?

Would be great to reactivate this formerly high end notebook. It still has sufficiently good specs to be my every day communication device. Would hate to throw it away.

Thanks for your help!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

1 Комментарий:

I am not clear here.

Has it ever worked since you have had it or is it a hand-me-down from some one else?

Any evidence of spilled liquids?

Is the charger cable connector firmly attached to circuit board?

What do the lights do or not do?

I always first look for simple solutions.

Have you looked at the service manual?


and in the user manual (on Sony website) on page 18 the meanings of the LED's are listed. And have you tried the VAIO Care page 37.

Have you taken out the battery and just plugged in the power supply/charger?


Добавить комментарий