Перейти к основному содержанию

Model M6497 or A1005 / 500, 600, 700, 800, or 900 MHz G3 processor

113вопросов Показать все

Will not boot form any drive

Just got this G3. I knew that it might have hard drive issues, so I plugged in my external firewire, and started holding down my option key. I selected the external drive, but when I clicked the arrow, the screen just blinked and nothing happened. The external drive boots other similar macs just fine, so I assume it is not the drive. Also tried several other install CDs, but again the machine will just not boot.

I connected to this mac in target mode from another mac and reformatted the HD and installed 10.3, but when I restarted, I just got a flashing question mark. I read somewhere that it could be corrupt firmware. I am not sure how to fix that. Any ideas would be appreciated.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка -1

Комментарии:

Please tell me about the machine you are installing from and if your 10.3 is a retail version.

из

Добавить комментарий

1 ответ

Выбранное решение

Thanks for your interest. I just resolved the issue. Turns out that this G3 500 Mhz only had 64MB of RAM onboard and was not enough to boot into OS X. I added additional memory and the problem was solved.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

studio58 будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 601