PS3 crashes when starting game after attempting YLOD fix

So basically I ended up with a PS3 with YLOD. I fixed it by reflowing the solder, and it worked great for maybe 6 months(And I used it very rarely within thoose 6 months) Then it stopped working and got YLOD again in the middle of using it. I tried to fix it again by reflowing. Now it turns on, but goes black screen and crashes whenever I try to start a game. This was like a year ago but if I remember right it doesnt suck in or spit out disks correctly either. What is most likely the probblem and how do I fix it? Could it be just the NEC/TOKIN caps? Should I try reflowing again? I dont think Id manage to reball a chip myself, but is that what it needs? Also I wont take it anywhere to get it fixed, not worth it. So dont tell me to do so. But I am pretty good at electronics so I will try to fix whatever needs fixed myself. Any ideas for what it needs? Thanks!

Edit- I just got finished reflowing it again. I heated it up for a good long time. It seems to turn on, but no output to the screen, so… I guess I damaged it even more:(

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий