Перейти к основному содержанию

Released in June 2017 as a successor to the Surface Pro 4. Also known as Microsoft Surface Pro 12.3". Model number: FJT-00001.

40вопросов Показать все

Refuses to boot from windows install USB but boots linux USB fine

Hey, I bought a surface pro 5 from a recycler. Turned out to work fine but was password locked. I wiped the drive in linux while testing (booted from usb), but when I went to re-install windows 10 it refuses to boot from the installer. I’ve tried 8 and 10. For 10 I used Microsoft’s media creation tool. Secure boot is off and enable usb boot is on. Any ideas? It just boots back to the bios every time I try

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Наиболее полезный ответ

If I’m not mistaken, doesn't the Surface Pro 5 use UEFI and not BIOS? If so, then you would need to have your drive setup as GPT (GUID Partition Table) and not MBR (Master Boot Record). Although MBR should work with both.

Instructions from the web: Download Rufus and you can use the portable version (that does not require the installation). Execute and then select your USB device, select GPT for UEFI, FAT32 and select you ISO. Click Start and very quickly you will have a UEFI bootable Windows deployment.

You can download the official ISO directly from Microsoft so please do that.

Был ли этот ответ полезен?

Оценка 1

Комментарии:

This is actually exactly what I do and yes it uses a UEFI

из

@e_ah So did it boot with this method? Sorry, I'm just curious if everything worked out or not. Also, did you insure you enabled secure boot for Windows because you would have had to put it into CSM mode for Linux.

из

Добавить комментарий

Добавьте свой ответ

Ethan Leroux будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 3

За последние 30 дней: 8

За всё время: 67