Перейти к основному содержанию

The Western Digital My Passport Ultra is a USB 3.0 portable storage device with capacities from 500 GB up to 5 TB.

37вопросов Показать все

Wd my passport drive unallocated

Hello, i have a wd my passport ultra 1TB

I have format it using hp Chromebook with fat32 format, because I wanted to take some CCTV records from the DVR and I did it and the drive works and shows on Chromebook, but when I plug it into my pc its not showing in file explorer and its say that the the drive is unallocated in disk management, I tried two deffrent pcs with win 10 os and all of them shows the drive as unallocated,

The question is why its only work with my Chromebook, and how can I fix it without losing the data ( 250 GB of CCTV record) ?

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
2 Комментариев

Have you tried updating the driver?

из

Yes I have, and it didn't work, wd program recognizes the hard drive @imicrosoldering

из

Добавить комментарий

1 ответ

Наиболее полезный ответ

If your Chromebook and PC are on the same network (i.e. router) just copy the files over the network to the PC.

Between the flackiness of these proprietry external drive and Windows Explorer. . .

After the files are secure I would try formatting the USB drive in the PC and see if the Chromebook reads the drive properly.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

Malik будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 3

За всё время: 195