Перейти к основному содержанию

A Desktop PC built from off-the-shelf DIY parts, rather than a prebuilt from a major manufacturer. These can also be built by an SI using off-the-shelf parts.

171вопросов Показать все

Hdmi signal lost but was running

Hello i have a problem with my pc, when i turn it on everything is good it open and work correctly and monitor too, after few min even if im not doing anythings hdmi signal turn off and the pc is freezed the reset button wont work either, if i shut it down at the switch where the power cable plug in and restart it it do de same or sometime monitor wont have signal at all. Cable are good and monitor is good all work on everything else, ive made update for everything with drivereasy and i play for a full night, next day same thing happen but now hdmi signal is lost soon as Windows open (sometime motherbord is very hot ).

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
18 Комментариев

Ive putt a big fan to cool off the motherbord now the heat is good (almost cold at the touch) but its a random trooble i can play a whole weekend on it and sometime it lost signal after 2 min

из

@peavey What is the make and model of your monitor?

из

@peavey

What is the make and model number of the PC or motherboard if a custom build?

What is the make and model number of the GPU card if it has one?

If it has a GPU card and if it has fans are they working?

If the CPU has integrated graphics, turn off the PC and unplug the GPU card and then try connecting the monitor to the motherboard's HDMI connector and check if it now works OK.

What have you tried?

из

My monitor is a asus mg248q @Dan A +

из

@jayeff my setup is cpu amd fx-8350, gpu gtx 1650, motherboard gygabyte ga-990fxa-ud3, the gpu is 6 month old i had an amd readeon before and i was thinking thats was the problème so i change it but now the same problem come back, the fan on the gpu work well, the cpu dont have integrated graphics. The cpu is water cooled the gpu have a good fan and dont even get warm , ive putt a big fan to cool off the motherboard now its okay, ive update all window and driver.

из

Показать 13 больше комментариев

Добавить комментарий

3 Ответов

Наиболее полезный ответ

The fact that the monitor works sometimes and not others makes me suspect the monitor drivers. Try uninstalling/reinstalling them:

  1. Open Device Manager by typing devmgmt.msc in the Search Box in the Taskbar at the bottom of your screen.
  2. In the Device Manager window, scroll down to the entry for "Monitors." Click it to expand the list of drivers.
  3. Right click the drivers and select "Uninstall" from the popup menu. Then, restart your computer. Windows will automatically detect your monitor and install the drivers it recommendeds.

Был ли этот ответ полезен?

Оценка 1

1 Комментарий:

Ok thx i will try that

из

Добавить комментарий

It’s probably your display controller on your motherboard which means that you have to get a new motherboard

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Check the fan. May be obstructed .or heat sink on processor .

Был ли этот ответ полезен?

Оценка 0

1 Комментарий:

Fan are clean and work well, proc is water cooled and it never go up 62°

из

Добавить комментарий

Добавьте свой ответ

Francis будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 3

За последние 30 дней: 58

За всё время: 865