Перейти к основному содержанию

The Sony Alpha 5100 is a digital camera made by Sony. E-mount camera with APS-C sensor. Model Number: ILCE-5100 / ILCE-5100L.

Вопросов 12 Показать все

Lens not recognised and temperamental powering on

I have recently picked my a5100 up after a year or two in the closet.

Following a full charge I turned it on and the lens pushed all the way out and stayed there. It didn't auto focus and after a while it said lens wasn't recognized. It is the standard Sony lens.

On turning it off, the lens stayed all the way out. I tried turning it on again and it took a long time to boot and it apepared hte lens was stuck out.

After leaving if for a couple of days I turned it on again and it went through the cycle of retracting the lens and then extending it all the way out where it gets stuck again. I.e. zoom function wont pull it back in, and it remains out of focus.

I tried initializing the settings and rebooting but it remains in the fully extended position.

It seems that after leaving it for a long time it's happy to turn on an retract/extend the lens but it always ends up stuck in the fully extended position. It also becomes temperamental in switching on after its first boot.

Firmware is most up to date 3.10

Battery has approx 60% charge

SD card removed

I have tried cleaning the contacts on the lens

Any ideas on the issue or how to fix it?

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
Добавить комментарий

Ответов (1)

@jimbond you do have a stuck lens. That is what causes your cameras issue. You can try things like listed on here If that does not work you may have to replace the lens. Sony Alpha 5100

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

JammeD Bond будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 0

За последние 7 дней: 1

За последние 30 дней: 15

За всё время: 116