Перейти к основному содержанию

Model A1502 / 2.6 GHz (Turbo Boost up to 3.1 GHz) or 2.8 GHz (Turbo Boost up to 3.3 GHz) dual-core Intel Core i7 processor with 4MB shared L3 cache.

Вопросов 496 Показать все

OWC Aura Pro X2 1TB not showing up on disk utility

I have recently bought an OWC Aura Pro X2 1TB SSD for my mid 2014 MacBook Pro with the i5 intel processor. I am currently running macOS Big Sur version 11.7.1.

I switched out my 128 GB apple SSD and put the OWC SSD in and held down the OPTION + COMMAND + R keys to put the computer in recovery mode. When I do that it goes to the recovery screen and I have 4 options. When I go to disk utility, I do not see the new SSD listed as an option. Even when I click view and show all devices. I went in to terminal and typed in diskutil list, and I didn’t see it show up there either. I have repeated this process probably 5-10 times now. I have put the original apple SSD back in multiple times and it works perfectly fine.

I have looked through many different forums and questions and everyone seems to resolve their problem by doing what I did, but I can’t seem to find a solution. On all of the installs I have seen, the SSD should show up in the disk utilities or in terminal and not just be invisible

Is the OWC SSD that I bought defective or am I doing something wrong? If these SSDs are already having problems I don’t know if I even want to bother wasting my time installing it.

Hopefully someone can help as I am completely stuck and contemplating just sending it back for a refund.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий

Ответов (2)

Yep, a common issue!

The macOS version recovery offers is Sierra or older. Apple didn’t fix the version tag so after you upgraded the Apple server doesn’t download Big Sur.

You’ll need to create a bootable external drive using your current Big Sur drive. Or use an OWC Evoy case to hold you drive so you can boot up from it.

Make sure the boot drive is Mojave or newer so it can both have the needed driver and allow you to format the drive as APFS Vs the older HFS+ file system.

Был ли этот ответ полезен?

Оценка 0

14 Комментариев:

So what do I select when I get to the device recovery screen then? Which option?



I would like to think you have kept the old drive as backup for this new one. If not, pop it back in and reinstall to that.

Once you have done so, follow the words from Apple's support website here:

1) Plug in the drive for your bootable installer

2) Open terminal

3) Since you are using big sur, paste this in and change the "MyVolume" field to whatever the name of your boot installer drive is:

sudo /Applications/Install\ macOS\ Big\ Sur.app/Contents/Resources/createinstallmedia --volume /Volumes/MyVolume

4) When asked, type the admin password

5) Aait a Y/N prompt and type Y and return

6"After the volume has been erased, you may see an alert stating that Terminal would like to access files on a removable volume. Click OK to allow the copy to proceed." (From https://support.apple.com/en-au/HT201372)

7) Bippity Boppity you are off to the races :) Eject your drive and place your new SSD in and install from your old Bootable installer (@danj am i on the right track?)

Please update us when you can :)


@np_f1_2021 - Almost! You need a third drive here as it needs to plug it in for the boot and for the install source of the OS files.


@Dylan Catalano - I have not been able to get device recovery services to work reliably (Internet Recovery) with the newer macOS’s on this series. Which Is why I always use pre-made OS installer USB thumb drives set up for each macOS version as its just quicker and having it handy has save my bacon a few times with my systems!


I have tried booting from a bootable installer and I also tried installing Big Sur directly to my usb. Both ways failed. I currently when to recovery and am trying to install Big Sur through that method. I am not sure if that will work either. Each time I do not see my internal ssd listed as an option


Показать 9 больше комментариев

Добавить комментарий

Sounds exactly like my problem too. Bought the Aura X2 Pro 2TB for my early 2014 Macbook Air in January 2023 directly from OWC. Device does not show up in the Apple disk utility no matter what. Connecting it via the enclosure to the Mac, booted normally with the original drive, it also does not show up. Connecting it to a Linux box, it get´s detected "somewhat" (showing up as a drive with "no media" and no option to either partition or format it. Very strange. Can´t believe, they would ship out that many bad ones.

Был ли этот ответ полезен?

Оценка 0

5 Комментариев:

@bodowoehner - what is your macOS version? As I stated OWC and others got sideswiped by Apples file system change from HFS+ to APFS as the systems firmware needs an update to boot from APFS drives and to add to this mess Apple NVMe driver which the OWC drive needs is in the newer macOSs High Sierra and newer.

The Internet Recovery OS of your series is El Capitan! So if that is how you are trying to boot-up you face the lack of the needed OS drivers and Disk Utility won’t work! You’ll need to create a bootable USB thumb drive from the internet recovery OS, then booting up with it upgrade it to Mojave or higher (max is Big Sur). Then boot-up with it again now the Disk Utility will see the drive! And if you have a copy of the OS installer on your thumb drive you can prep the OWC drive which is installed.

You might have done your self in! As the OWC drive needs a bit more power than Apples drives. The original OWC case is only designed for the Apple drive (OWC has a warning about it in their docs) the newer case can support the OWC drives.


Hi Dan, thank you for responding. I already found out, that the Aura will not work externally, my fault and apologies. So hopefully, this didn´t cause any permanent damage to the Aura. OS version on the original drive is BigSur with APFS. I did create a thumb drive with the BigSur installer, but still no dice. Here is, what I've tried so far in summary:

- cmp+option+r Aura not shwoing (if I understand you correctly, this is expected for my machine, although it does offer to install BigSur)

- boot into system from original SSD (BigSur) connected externally, with Aura installed internally, still not showing in disk utility

- boot with USB BigSur installer, also Aura not showing in disk utility

Maybe it's worth a shot to create a HighSierra installer ?


forgot to mention: firmware on the Mac is 474.0.0.0 (supposed to be the latest and greatest).


and I will try a Mojave installer, as you suggested in the opening comment.


So, I'v tried High Sierra installer from USB, same thing (Aura not showing up in the disk utility). For some reason, I can not download Mojave (it starts, but then eventually, the MacOS settings app complains, that "an error" has occured and it can not be installed (also did not see the file under Applications). I guess, that's it then and the only thing left to do is to open a ticket with OWC.


Добавить комментарий

Добавьте свой ответ

Dylan Catalano будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 1

За последние 7 дней: 6

За последние 30 дней: 30

За всё время: 957