Перейти к основному содержанию

Improved second generation Google-branded tablet with a 7" screen.

98вопросов Показать все

Google logo comes up, then nothing.

Same issue, after at least a year in a desk drawer, charged overnight, hit power button, Google logo comes up, then nothing. Tried the power plus volume down buttons, the correct screens come up (Android with open door), scroll to recovery mode, hit power button, screen goes blank, then Google logo displays then nothing, just nothing, just the logo.

Anyone with suggestions, please!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

1 ответ

Наиболее полезный ответ

So with the power off, you pressed and held the power and volume down buttons and the large Android with the open door appeared. You scrolled to "Recovery mode" hit power button, screen goes blank, then Google logo displays. After a wait did the little Android with open door with "No command" text under it and nothing else not appear on the screen?

If you did then that is where you hold the Power Button down and tap the Volume Up.

The Android Recovery screen should come up. Then you can select Wipe data/factory reset.

If not have you tried disconnecting the battery? This is like a hard reset.

Have you checked inside that all connection are correct and secure?

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

John Attanas будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 10

За всё время: 69