Перейти к основному содержанию

Дата выхода 25 сентября 2015 г. Модель A1687 / A1634. Ремонт данного устройства схож с предыдущими моделями, требующий отвертки и инструменты для вскрытия. Доступен в версиях GSM или CDMA; с 16, 64 или 128 ГБ памяти; в цветах: Серебристый, Золотой, «Серый космос» и «Розовое золото».

1041вопросов Показать все

6s plus stuck on Apple logo during software update

Long post ahead, brace yourselves

Got myself a new phone (hip hip hooray). Wanted to transfer everything from my old 6s plus to the new phone. Didn’t take. Prompted me to update the old phone to the latest software. Did (stupidly) so without previously backing it up.

I now have a 6s plus brick that doesn’t go past the apple logo and a new phone with no data. Apple’s official line on retrieving data is that once stuck on the apple logo my only option is to restore.

I’ve tried (multiple times):

  • different usb cables (apple original, apple certified, non apple)
  • different usb ports
  • different os (catalina, ventura, win10)
  • different update methods (finder, iTunes)
  • warming up the battery with a hair dryer (don’t laugh, I’m desperate)

Nothing gives. It does get recognised when connected to a Mac or PC, downloads the latest software and goes past the progress bar (tragically slow but it does). When everything seems to be finished and restarts, it gets stuck on the apple logo. It never fully shuts down, seems to be trapped in some eternal loop of restarting itself, staying on the logo, closing, rebooting.

Other things you might need to know:

  • it does display the low battery symbol, if unconnected for more than 20-30 minutes
  • it gets really really warm (used to do that even when it was fully functional)
  • health battery last time I checked was around 75%
  • last iTunes back up dates back to 2018. After that, it stopped doing auto backups. Apple couldn’t resolve it, their only suggestion was to fully restore it. I’ve ever since been manually (and sadly only partially) backing it up. Not fully and by no means not diligently enough
  • the screen has been replaced on a non authorised service
  • the two small screws from either side of the charge port are missing (I am guessing my screen service man was equally diligent with me and forgot to put them back)
  • the previous to last software update was troublesome (stuck on apple logo but did manage to update after forcing it 3 times through finder)

Which of the following would you say is my best option:

  • go to an apple authorised service and ask them to swap the battery hoping it might resolve the problem (already been turned down by one because the screen wasn’t the original and I didn’t want to pay for a new one. But I can always try a different authorised service)
  • order a new battery from iFixit and try replacing it myself hoping it might resolve the problem
  • order both a battery and a screen and give it a go myself
  • swap screen and battery with a fully functional refurbished 6s plus that my sister is willing to sacrifice to the cause (heard horror stories about hardware pairing, so not sure if I should)
  • download one or more of the myriads of softwares that promise downgrades and/or fixing iOS glitches (notion sounds a bit dodgy to me but again open to recommendations)
  • pay the exorbitant fees of a data recovery service (scares me that they would have access to my data but I’m open to recommendations)
  • start a new life and forget my data forever and ever

My end goal is not a fully functioning 6s plus. Just the retrieval of my data and transfer on the new phone (even if it has to be done bit by little bit ~ pun intended)

Thank you so so very much for reading through the whole saga. I much appreciate it!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
3 Комментариев

thank you @tech_ni

I am not that hot on 3utool. Has a bad rap as a malware and I don’t feel comfortable using it. Tried iFunbox but it doesn’t see the phone at all :(

where are you located? the second link on your bio doesn’t seem to be working

из

@magmaflow if the screws are missing from the bottom open up the phone and disconnect the battery. Then disconnect the front camera ribbon, reconnect the battery and turn it on and see if it boots. Have the charger connected to give it more power in case the battery is struggling.

из

@magmaflow northern ireland, i have never had a malware isssue with 3utool

из

Добавить комментарий

1 ответ

Наиболее полезный ответ

you could try a new battery if battery health was only 75% but that doesnt explain the heat. you could try 3utool and flash as it gives you the option to keep user data but if it failed to update there is an issue somewhere. if your in the uk i could look at it for you

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

magmaflow будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 2

За последние 30 дней: 2

За всё время: 60