Перейти к основному содержанию

Announced 2020, August 05 Status Available. Released 2020, August 21

35вопросов Показать все

Why doesn't my onboard microphone work?

I've tried using voice recording apps, making calls, and using voice chat, but nothing can pick up my voice, or even background noise. I tried Samsung's troubleshooting tips (checking for updates, rebooting, the usual) but to no avail. I'd like to try and replace the microphone myself if possible.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
2 Комментариев

Hi,

There are several microphones in the phone, so try all modes to check if your voice is heard.

Use phone normally as if on a call i.e. phone close to ear, use the phone in loudspeaker mode or use the headphones with a microphone attachment plugged into the phone

This is to find out which mic (or mic circuit) it may be

из

@jayeff Thank you so much for taking the time to answer! ;D

I have tried both regular calls and using speaker phone, but no one can hear my voice on their end (and their phones work fine, so the issue is definitely on my end). I have a Bluetooth headset I'm going to be using in the meantime, though I haven't used it yet, and even if it does work, it still doesn't solve the problem of the onboard microphone(s) not working. Are there any apps or diagnostic tools I can use to test the different microphones you think?

из

Добавить комментарий

2 Ответов

Наиболее полезный ответ

Dial *#0*#, then click on loopback, click start RCV DualMic and speak into the microphones, you should hear your voice playback. Do the same with the second test and see if you can hear your voice again. Make sure your volume is on full before testing. There is one mic on top and one on the bottom. If only one works then the other is faulty. I’d say by no voice in calls you’d need a new microphone board assembly which has the microphone fitted to it.

Был ли этот ответ полезен?

Оценка 3
Добавить комментарий

Hi,

It's unusual that all mics seem to be affected, hopefully it's not a voice transmission problem on the systemboard

Try the following first and check if the problem is resolved.

  • Wipe the cache partition and check.
  • Start the phone in safe mode and check if it works OK. If it does then a downloaded app is the cause of the problem. The trick is to find out which one it is. You will need to uninstall each downloaded app one by one and test the phone in normal mode between each uninstall, to see if ti is working OK. When it does the last downloaded app that was uninstalled was the culprit. A downloaded app is one that you downloaded and installed and wasn't pre-installed on the phone when you first got it.

Был ли этот ответ полезен?

Оценка 2
Добавить комментарий

Добавьте свой ответ

Jason Guffey будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 3

За последние 7 дней: 22

За последние 30 дней: 99

За всё время: 1,151