My WiFi and Bluetooth stopped working after update

This is was a slow process. At first just turning either one on and off again would solve the issue. Then that stopped working altogether.

I've tried going to Settings -> General Management -> Reset -> Reset Network Settings. didn't work.

I've tried turning on and off airplane mode, didn't work.

I've tried resetting the timezone and time settings, didn't work.

I really don't wanna try a factory reset, for it to not work at all.

It's possible it's a hardware issue, but what's weird is that when I connect my phone to Android Auto, it can sometimes turn on the Bluetooth through USB, which leads me to believe it's a software thing, especially since it started after the recent update.

How would I know if it's the Wifi/Bluetooth chips failing, or if it's a software thing?
To clarify, when I try to turn on either the wifi or the Bluetooth, it does the little gray thing to indicate its trying to turn on the modules, but it stays like that and never turns on.

I downloaded LogCat to see if I can get a hint of whats going on through the logs, but the most useful errors I could see were:


"SecIsDualInterfaceSupported vendor.wifi.dualconcurrent.interface swlan0 rValue :1", and "wifisharing chip mode"

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий