Перейти к основному содержанию

The Kia Optima is a mid-size car produced by Kia Motors beginning in 2000 and marketed globally with various names. Firsts-generation cars (2001-2005) were generally sold as the Optima, though the name Kia Magentis was used in Europe and Canada when sales in those regions began in 2002.

49вопросов Показать все

Why does my mama's 2005 Kia Optima act like it's not getting gas?

My husband just did a oil change, and oil treatment on my mama's 2005 Kia Optima, and now when we start the car it idles very roughly, and when we put it in gear it almost dies. What could be causing this?

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0

Комментарии:

I forgot to mention that a mechanic told us to check the catalytic converter. So my husband took the exhaust loose from the manifold, and it still runs like crap. Any ideas?

из

Did it run okay before the oil change?

из

Not really. The idle was off a little, it has a vibration when idling or in gear, and other minor issues.

из

He has now taken the EGR valve off (which is black inside), and the inside of the intake is black as well.

из

A car needs 4 things to run: Air, fuel, spark and compression. If any one of these are missing the car won't run well or at all. My suggestion would be to check the spark plugs to make sure they are sparking. This can be done by removing the spark plug, contacting it to a metal engine component and turning the engine over briefly (Do not let it run for any extended period of time like this). Be sure to wear some nice thick gloves so you don't get shocked. Fuel should also spray out of the hole that the spark plug was in. Check all your cylinders and be sure each one is getting fuel and spark. Let us know what you find.

из

Показать 8 больше комментариев

Добавить комментарий

4 Ответов

Выбранное решение

Okay, so you changed the spark plugs, check the face of the plugs and see what they look like. They should not be black with soot. Also change the wires since it is possible that they are cracked. If no result from that, it is possible that the Camshaft position sensor is not working right, as well as the Crankshaft position sensor. Clean the Idle air control valve, or replace it if necessary. The only other thing I can think of right now would be to clean the Mass air flow meter and definitely check the coils.

Был ли этот ответ полезен?

Оценка 1

Комментарии:

Thank you so much for your input. As I stated previously, the two spark plugs w/o coil packs were black, and the two with coil packs aren't. We have got the coil packs and wires ordered, and have to go pick them up tomorrow. I will let you know if they works, and see if you can offer any other suggestions. We also changed the crankshaft positioning sensor after we had to change the timing belt about 6 months ago.

из

Amy Geeter, thank you for accepting my answer. Right now it looks like the coil, so let us know if it works for you. If need should be, check my email in my profile (click on the avatar, my smiley face) and I might find the service manual for you :-)

из

Добавить комментарий

Same problem with our 2005 optima.. changed input/output sensors, both coil packs, both coil boots, spark plugs & wires, throddle position sensor. Still running like crap

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Check your fuel filter

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

I had the same problem. Check the input and output tranismission speed sensor.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Amy Geeter будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 2

За последние 30 дней: 11

За всё время: 5,718