Does not show up in Disk Utility, Overheats.

I bought this about 3 years ago to upgrade my Late 2013 Mac Pro (Trash Can Mac), and it worked great until a few days ago when I had to tear apart my Mac to to fix issues brought on by the DIMM board itself failing. I also replaced the CMOS battery at the time because I was already deep into it, so figured might as well. Afterward, first boot I get flashing question mark file, reboot, boots up. Still having DIMM errors, so shutdown, swapped memory cards around, boot back up, back to flashing question mark file.

No matter what I tried, never got past that again, so I had to pull out my old SSD and swap it in, boots right up, memory is all working, original apple SSD is all good. I order OWC's SSD enclosure, get it today, plug the SSD in, nothing shows up. 30 min plugged in, jostling it around, trying things, nothing changes. Doesn't show up in Disk Utility at all, lights are all powered on the SSD and the enclosure, its plugged directly into the back of the mac. I notice it's getting really hot, so I unplug it.

Literally nothing has changed, I can't find any damage or signs of failed components visually, what am I missing? Is it worth trying to have someone recover? I had all my data, and even bootcamp installed on this SSD. I look up this SSD online and turns out this seems to be a common issue, with no solution so far I can find.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

2 Комментариев:

When attempting to reinstall macOS, are you using a high Sierra or higher installer?


No no, not reinstalling anything. Just trying to get it to show up. Never said I was trying to reinstall anything.

Again, I'm running my late 2013 Mac Pro on my original, Apple SSD that came with it right now, which is the SSD I replaced with the OWC Aura Pro X2 SSD 1 TB and used for the last 3 to 4 years with no issue.

So, with my computer fully functional, booted into Mac OS X 10.15.7 which is what I've been running since it I owned this computer, and shouldn't matter whatsoever (again, not re-installing), the OWC Aura Pro X2 SSD 1 TB that I was using for the last 3 to 4 years will not even show up in Disk Utility at all while inside OWC's SSD enclosure. Please be sure to read my full question and scenario above.


Добавить комментарий