Перейти к основному содержанию

Model A1225 / Mid 2007 and Early 2008 / 2.4, 2.8, or 3.06 GHz Core 2 Duo processor

435вопросов Показать все

Memory Slot Not Working

A while ago I upgraded my iMac EMC 2134 to 4 gb and all worked fine until one day when I switched it on there was only a black screen. Power was getting to the computer and I could hear the DVD drive start to work. I tried everything I could think of to get it to start even removing the new memory and replacing it with the hold. Nothing worked until I started the computer having forgot to put the memory in slot 0. As soon as any memory was placed in that slot the computer refused to boot. Has anyone else come across this problem and is there an easy solution to fixing it

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка -1
Добавить комментарий

Ответов (1)

Наиболее полезный ответ

Try cleaning the slot with contact cleaner and a toothbrush. If it still won't start swap the memory and try again. If it still won't work you will have to decide whether to live without one memory slot or replacing the system board. Good luck Ralph

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

Graham J будет вечно благодарен.
Просмотр статистики:

За последние 24 час(ов): 1

За последние 7 дней: 8

За последние 30 дней: 12

За всё время: 1,134