HDD not working as it should

Hello, first, sorry for my english, but I'm french... and don't speack it very well. I will try to explain my problems.

I just bought 2 ibook G4 (12inchs 512 Mo 1.33 GHz HDD 60 GO OS 10.4.11) , same model, and no one is working.

The first one (OS 10.4.11) is staring one time on twenty, and when not, the HDD is not recognised. I've tried to use Apple hardware test, but when the HDD is working, it' no pb at all, and when not, the hardware test does not see any HDD... logic.

I've tried to use fsck -fy, and it's no problem. One more thing I've note : when it starts, I can restart it all the time, but when I shut it down, I cannot start again. I've tried all the differents things I've find : "shift" when starting, "alt-cmd-P-R"...etc, but nothing works.

What do you think about ?

The second one (OS 10.4.?)has a likely, but not similar pb : when it's strating, I can see the apple, and the "cercle" is running, and then a blue screen arrived, becoming gray, green, red, yellow, black, and again... nothing else. It did started one time, with the hardware test CD, and it was frozen, without possibility to move the mouse.

I did tried to install a new time OS 10, but I cannot start with the CD. And even if it was possible to start one time, I cannot run the hardwar test CD. What's wrong, doctor ???

Thanks to help me to resolve my problems... or not !!!

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий