Перейти к основному содержанию

The Canon Pixma MP480 is an all-in-one color inkjet photo printer released in 2008.

Вопросов 21 Показать все

paper stuck none visable

paper stuck cannot find any

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 3
Добавить комментарий

Ответов (2)

Наиболее полезный ответ

junepembroke you are not giving us a lot of information here but I assume you are saying that you have a paper jam error. you of course verified that there is not paper truly jamed anymore. You removed the ink cartridges and checked there as well. Move the print cartridge carrier by hand a few times since it may be stuck as well. Check the paper feed tray. Use a can of air duster and blow out the printer just to make sure there are no little piece of paper somewhere that create this error. Next I suggest you try and do a reset.

1) Hold the On/Off button for 1 sec. until the printer shuts off.

2) Unplug the power cord and the USB cable.

3) Press the power button for 1 sec.

4) Wait 30 seconds, plug the power cord back in and then the USB cable.

5) Press the power button to turn it on again.

You can also perform a roller cleaning on the printer to see if this will resolve the issue. Use these instructions for that.

Был ли этот ответ полезен?

Оценка 2

2 Комментариев:

Thank you thank you. The solution solved the problem it was so simple

Best answer yet

из

oldturkey03 got it right.

Thank you

из

Добавить комментарий

I had the exact problem with my MP490, which is pretty similar to the MP480 (at least in looks). I am madly in love with this printer and the Canon support software that came with it (Canon MP Navigator EX – MP490 Series) and I will go to extreme measures to keep it going (I’ve had this MP490 at least since 2011 with a few hair-raising close shaves). The most recent being a paper jam error that persisted even though I’d cleared all the paper and used a compressed air duster. I was about to resort to trying a disassembly (which appears to be very very difficult) but tried one last procedure to see if there might be some foreign matter deep in the paper path. From the inside of the printer, I use a narrow strip (say 2-3 inches) of letter size paper and fed the strip backwards by manually rotating the rollers in reverse (there was a white gear on the left that I could get my hand to and rotate). Once 4 or 5 inches of the strip was thru and appeared on the other side in the feed slot, then I’d then grip each end of the strip and see-saw it back and forth.

In the process I uncovered (and removed) two rubber bands that had worked their way deep enough into the paper path as to be completely invisible. If you try this then be warned: do NOT stop when you find the 1st problem! KEEP LOOKING. I’ve had crap slip into the paper feed path before and cause similar problems that looked like my beloved MP490 was toast, only to manage to breath life back into my baby. None were this subtle. WHEN WILL I LEARN NOT TO TREAT MY IDLE MP490 AS AN END TABLE!!! BAD BAD BAD.

This got me past the jam error and I ran a couple of maintenance procedures successfully (Bottom Plate Cleaning; Roller Cleaning), but when I reconnected my PC and tried a test page print I then got the dreaded “ERROR 5800” and nothing printed. FORTUNATLY I’ve already hit, and corrected, this problem before.

On the MP490 this error goes away when you do a service mode restart (at least, it has every time for me). This procedure doesn’t appear in any user documentation and the arcane steps appear to be model specific. On the MP490 you enter service mode by:

1- power off, unplug for 10 seconds or so, then plug in but leave powered off

2- Press and hold the “Stop” with the red triangle-in-circle icon

3- Then press and hold the “ON” button

4- Then release the “Stop” and press it two (2) times (normal brief depressions)

5- Then release the "ON” button.

As soon as you release the “ON” button the LCD displays “Service Mode” and a short time later will follow with “Idle”. These messages do not display in the normal form and font for the printer’s normal LCD menu. Then power off and back on. As I said, this has ALWAYS worked for me. The steps to enter maintenance mode appear to vary on other Canon models. In some cases the number of times you press “Stop” at step 4 is different, or a different set of button combos is used. If you’ve got a different PIXMA MP model try varying the number of step 4 “Stops” to see if one gets into “Service Mode.” Note that as far as I can tell there’s nothing else to do after the “Idle” appears. Service Mode does whatever by default apparently.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

junepembroke будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 1

За последние 7 дней: 2

За последние 30 дней: 5

За всё время: 7,404