Перейти к основному содержанию

Released in August 2015, Model number: P01M, Intel Atom Processor Z3530

21вопросов Показать все

How do I reinstall firmware onto my zenpad s 8.0?

I just recently bought a zenpad without any firmware and I'm really not sure how to get the firmware to download. I tried to get the firmware from the official ASUS site but it still wouldn't work.

Any ideas how to fix this?

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 1
Добавить комментарий

2 Ответов

This page may help.


Был ли этот ответ полезен?

Оценка 0

1 Комментарий:

I tried that and it still doesn't work


Добавить комментарий

ASUS has the proper firmware files...


Put them onto a SDcard, then start up your tablet while holding the volume up key. There you can select SD Download. That should fix it...

If that does not work, you may need the android SDK available from google or other modding sites...

The SDK runs on your PC, and makes changes to the tablet device through the USB port.

That is how most custom firmware is also installed. (Ex, Cyanogen Mod)

Был ли этот ответ полезен?

Оценка 0

1 Комментарий:

i get unable to open apd file


Добавить комментарий

Добавьте свой ответ

Rebecca будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 2

За последние 7 дней: 5

За последние 30 дней: 21

За всё время: 3,824