Перейти к основному содержанию

The ASUS ZenPad 3S 10 is a 9.7-inch tablet in the ZenPad line released by ASUS in October 2015. Model: P027.

Вопросов 21 Показать все

Asus zenpad 3s10 How to get out of fastboot mode

Tablet goes into fastboot mode but does nothing. Powering off by volume & power button works, but no sequence seems to bring regular booting screen up.

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 1
1 Комментарий

It worked volume up and down buttons together right away started to boot up normal

из

Добавить комментарий

Ответов (1)

Выбранное решение

Hi,

Have you tried pressing the Power button, the Volume Up button and the Volume Down button (all three buttons together) to see if it reboots in normal mode? You didn't say.

Был ли этот ответ полезен?

Оценка 8

8 Комментариев:

Just had the same issue, try and hold down volume + and - with the power button for 10 seconds all at the same time.

из

This solved the problem!

из

It worked. I pressed volume up+ down+ power together and tablet

из

I did this, and I pressed reboot system now, but it took me straight to fast boot mode

из

no it didn't work.

из

Показать 3 больше комментариев

Добавить комментарий

Добавьте свой ответ

htd947 будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 1

За последние 7 дней: 14

За последние 30 дней: 64

За всё время: 9,006