Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

ASUS Zenbook Flip S UX370UAK(old) / UX370UAR(nuovo) 2in1 Convertibile, Supporto per la penna, Riconoscimento di impronta

6вопросов Показать все

ASUS UX390UA not starting

Hi all,

I have come across and issue I don’t seem to be able to figure out.

My laptop refuses to start, when the power button is pressed absolutely nothing happens. The issue appeared after I closed the lid to put it to sleep, when I tried to wake it.

The laptop has had it motherboard change under warranty twice but the the issue was caused by i the laptop would at least had LED flashing, which is not the case at the moment.

So far, I have tried:

-Battery disconnect and reconnect;

-Battery disconnected, power supply plugged in;

-Battery disconnected and power switch held for 30s+, then power supply plugged;

-New power supply.

None of the above has worked so far.

If anyone has an idea that could save this laptop, I am all ears.

Update (05/14/2020)

Hi ,

Thanks for the answers.

@aactech: that has been done with no success. No light at all and the fan doesn’t kick in.

@jayeff: -I have tried holding the power button with power connected for 10s+ a few time already and that doesn’t solve it.

-The battery was charged, not sure if it was charging though. As you mentionned the USB-C seems to be the weak point as on every laptop relying just on this. Unfortunately I don’t have a multimeter available at the moment, but I managed to find a spare battery that I should get this week end which will hopefully narrow the issue to a few possiblity, ie old battery dead and/or no charge going through the USB-C?

Update (05/16/2020)

So a quick update, I got a second battery and a voltmetre.

Both battery are at 7.6V for a 7.7B battery, so that’s pretty good.

I have checked continuity from the usb-c to the battery plug on the motherboard: there is continuity on the ground but nothing on the voltage ones.

When the power supply is pluged on the motherboard, there is 0.83V at the battery plug terminals

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

Оценка 0

Комментарии:

Hey!

im having the exact same isssue. I’ve also been trying what you did with no success. Did you solve it?

tjanks

из

Does anyone know if there is a CMOS battery? i cant seem to find one, but i would like to remove it.

из

Hi Popinfresh,

No I haven’t solved it, I don’t think the laptop was worth the effort. I had the motherboard failing 2 times under warranty and it feels like it was a similar issue again, so I just got another laptop. It might come back to it one day though.

For the CMOs battery I don’t think there is one on this laptop

из

thanks

i took the whole thing apart, it didnt make a difference. no CMOs battery either. my best guess is that the usb-c port has failed / damaged. i cant get the multi-meter to show a voltage. i guess i'll keep it for parts?

thanks for your help

из

Добавить комментарий

3 Ответов

Выбранное решение

Hi @w_tbap ,

Did you try holding the power button for 10+ seconds with the battery or power connected, to force shutdown the laptop out of sleep mode and then try to start it again?

Do you know what the charge status of the battery was just before the laptop lid was closed, before it refused to start again?

To me no LED indications at all when the charger is connected indicates a power problem.

It may be that the USB-C port is loose from the motherboard and therefore no power is extended from the charger through to the motherboard.

This could also cause the battery to eventually lose charge if it was only intermittently being charged, if at all and therefore nothing happens when the charger is connected or the power button is operated.

I would check first that there is power getting to the motherboard when the charger is connected.

If there is, check if there is power at the battery terminals and if so what voltage is being shown there.

After that you would need to check if the power regulators on the motherboard were OK but you would need the schematics for that.

Hopefully a start.

Был ли этот ответ полезен?

Оценка 1

Комментарии:

Hi @w_tbap ,

As suggested you would now have to try and find the schematics and start doing board level troubleshooting.

Search online for the "motherboard 'board number' schematics" to hopefully find the circuit diagrams for the motherboard. if you can't find them it will be a slow process.

You could also start by verifying that the power switch is working OK by testing it for continuity through the switch itself.

It may be if it is not working it doesn't tell something else to turn on the power

из

Добавить комментарий
Наиболее полезный ответ

Disconnect power supply/charger and battery and leave it for 24 hours.

Connect power supply/charger and see if anything happens.

Fans, lights, etc.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Harddrive burn out, replace with another.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Baptiste Wust будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 1

За последние 7 дней: 5

За последние 30 дней: 39

За всё время: 292