Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Запчасти и инструменты

Model A1369, 1.6, 1.7, or 1.8 GHz Processor, 64, 128 or 256GB Flash Storage

354вопросов Показать все

Suddenly super long boot time and sluggish cursor

I changed the LCD on my 2011 MBA. Everything seemed fine. When I put the webcam cable on, the connector fell off so I replaced it with an I/O board from a 2009 MBA. After that, the MacBook air is super slow to boot and when I finally get to finder the cursor is sluggish and everything is lagging. So I put back the original I/O board. Same super slow response. I have tried to reset SMC, NVRAM, even if I take out the SSD and boot from a USB install it takes ages to boot. I formated the SSD and installed a fresh OS X 10.13.6. It behaves super sluggish no matter what I do. Has anyone experience this?

##update

Here is a picture of the webcam cable connector fallen off

Block Image

  • I did a hardware test. No problems found.

Block Image

Block Image

Block Image

Block Image

Block Image

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 0

Комментарии:

Please post some pictures of the original parts so we can see the damage Adding images to an existing question

Did you try running the onboard diagnostics to see if you get any error messages. Restart the system and press the D key, did you any errors?

из

On startup the progressbar goes to about 80% very fast then stays there for 15 minutes. When it finally finishes the machine super sluggish. In verbose mode I can not see any errors, it finishes verbose then opens to Apple logo and there is stays for so long until it finally is finished and then super sluggish like I wrote before.

из

Добавить комментарий

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Kits

A quick fix to get back in the game

Shop Switch Kits

1 ответ

Наиболее полезный ответ

I think you’ll need to get the correct I/O board for your series 2011 13” MacBook Air I/O board and I would replace the I/O cable as well 2011 13” MacBook Air I/O cable

I’m surprised the onboard diagnostics didn’t fire off an error. Clearly your system is running in Safe Mode this is when the CPU’s clocking is dropped to prevent it from overheating. If you open up Activity Monitor you’ll see the kernel_task is running hard If kernel_task is using a large percentage of your Mac CPU as SMC is expecting a sensor input. In this case the input is present but telling SMC the part is over heating. Either the iSight camera (cable) or the I/O board is causing this.

Был ли этот ответ полезен?

Оценка 1

Комментарии:

I put back the original I/O board (with the broken webcam connector) and I/O cable. I have had no problems before with this machine. So you think just not having the webcam cable detached is stressing the machine? Btw. I managed to open Activity Monitor and all threads are running 100% but I see no "kernel_task". I can not see what is using a lot of CPU. But it says System is using: 97.61% CPU

из

What is your SSD setup? Are you using the original Apple SSD or something else (details)?

из

Everything original. I read different things about compatiblility where some say you can use a 2011 I/O board and cable in a 2012 mod. but they have different parts. Do you know the difference between them? I compared them and they look almost 100% the same except a couple of transistors with other alignment. I have ordered a new (refurbished) 2011 I/O board. Will post back if it helps.

из

I just got a new I/O board for MBA 2011 and installed it. Makes no difference. Still boot is super slow and when I am up and running I see all CPU cores running 100%. I see no "kernel_task" in Activity Monitor. Seems no processes are doing hardly anything. When I start the machine I hear a "snap" sound in the left speaker. To make sure I took out the drive and booted from a USB stick. No difference. Also I reset SMC and NVRAM.

из

#Update#

When I start in safe mode (with shift key press on startup) the machine works fine. But of course no graphics drivers loaded. So I suspect it could be the graphics card? What can I do about that?

из

Показать 5 больше комментариев

Добавить комментарий

Добавьте свой ответ

asle будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 3

За всё время: 54