Перейти к основному содержанию

Black circle with a line through it when trying to boot up

Hi! I've got a PowerBook 12". I was able to install the OS, and boot it up, but upon installing the 10.4.11 update and rebooting, it goes to the Apple icon, then eventually the Apple icon is replaced by a big circle with an line through it and the computer stalls. I've tried different hard drives and different hard drive cables with the same result. I've reset the PRAM/PMU, removed the RAM, etc. At some stage in either the OS install or the .11 update, I always get the circle.

I was able to successfully boot the machine from another hard drive via firewire, with the remote machine in target mode. The fact that that works, to me, indicates that the drive or drive cable inside the machine is bad, but like I said, I've ruled that out by testing multiple known-good drives and cables. Is it possible that the IDE bus on the laptop is going bad?

Anyway, I'm just wondering if people have any ideas. Also, does anyone know what the difference is between the circle with the line, and the flashing folder with the question mark?

Thanks!

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 2
Добавить комментарий

Ответов (2)

Выбранное решение

When I get the File folder with a blinking Question mark it is usually the hard drive. When I get the Circle with line through it I find it is usually the system is corrupt. In the past I would normally reinstall the system from scratch and update as usual to correct the problem.

Best of Luck

Был ли этот ответ полезен?

Оценка 3

4 Комментариев:

I did a search for Mac diagnostic icons with no luck. Also tried the Apple site. Surely there is somewhere that tells what all the Mac icons represent.

из

I called Apple Support on a Applecare item and thru the question in "Where can I find a comprehensive list of Mac diagnostic icons. They did not have an answer but promised to get one and email the answer. We'll see. I share that if I get it.

из

Thanks guys! Turns out that I was using a pile of bad drives, which is why they were all producing the same result. It hadn't occurred to me that ALL the drives could be bad, so I tried one that I absolutely knew was good, and it's up and running.

из

Hah, looks like I spoke too soon, and it's back to the circle with the line. So unless 4 known-good drives and 3 known-good hard drive cables are somehow bad, it's gotta be the board.

из

Добавить комментарий

This is a drive failure, either the OS canot load or the drive is toast . I believe this can also be a corrupt boot disk in the optical drive. Try disconnecting every USB device and disk as well as FireWire devices.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Добавьте свой ответ

rdklinc будет вечно благодарен.
Просмотр статистики:

За последние 24 час(ов): 3

За последние 7 дней: 9

За последние 30 дней: 13

За всё время: 3,120