Перейти к основному содержанию

Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1203вопросов Показать все

When I try to erase my MacBook this happens

Well, I’m following a YT tutorial to erase my MacBook core 2 duo without a pendrive and this shows up, I’m using the command+S technique to erase it.

Now it doesn’t even boot up to the os and just keeps on the Apple loading logo, I’m attaching what showed up when I tried to erase it, and what is happening now.


Block Image

Block Image

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
2 Комментариев

What do you mean you tried to erase it? Did you try to reinstall the OS?

or did you take out the disk, wiped it and put it back in?


Well I just pressed command+S and it bottled up on the dev console then I typed

Mount -uw /


rm /var/db/.applesetupdone


Shutdown -h now

That was it, now it doesn’t turn the os on again


Добавить комментарий

1 ответ

Выбранное решение

Well… you have an older model which doesn’t offer onboard OS recovery!

You need a local source for the OS files so the system can boot up and offer the needed version of OS-X

At this point you need to seek out a friend with a Mac who can help you create a bootable external drive (a USB thumb drive will do)

You will need to figure out which model you have to know what OS-X your system needs. Plug in your systems S/N here System Lookup then locate at the bottom of the listing for the OS info.

You may want to look at other OS’s your system could support. The reason is Apple doesn’t offer newer OS’s that will work with is model series and many Apps now require much more CPU, RAM & Storage than what this system can offer.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Oslândios Geral будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 0

За всё время: 43