Перейти к основному содержанию

The Asus MeMO Pad 8 ME181C was released June 2014. It features an 8" screen, in a silver metallic case, with rear and front facing cameras.

9вопросов Показать все

Asus tablet isn't working, AT ALL.

Hi there, my Asus tablet was working fine until a few days ago and I have absolutely no idea what's wrong with it either, but I'll try to give my best description of what's going on. I was watching youtube a couple of days ago, doing nothing potentially harmful to my tablet, when all of a sudden my tablet went into sleep mode, so I did what anyone else would do and quickly tapped the power to wake it up. In return only the back lights turned back on, confused I kept doing the same thing, but was greeted with the same result. I tried turning it off, but it simply wouldn't turn off. I tried draining it of its battery, but once that was done and I charged it and turned it back on I was faced with the exact same problem. It's been like that for two days, help?

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 0
Добавить комментарий

3 Ответов

Выбранное решение

Try disconnecting the battery even if you let it die completely there is still enough energy to maintain the cache to completely drain the mem you need to disconnect the battery and then hold the power button down for 60 seconds or so . This guide will help with disassembly.

Asus MeMO Pad 8 ME181C Battery Replacement

If after rebooting you still have no joy it may be that you will need to replace the screen assembly as the LCD may have died. Maybe while you have it open check the screen is properly plugged in . Hope this helps

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

That you can detect tgat it is turning off and on means that the battery is good .

The two most likely probabilities is that it is stuck in a corrupted startup, or the backlight has died. If the backlight, a tech can replace the display panel.

The startup routine is stored in executable form in nonvolatile RAM. The factory image is store in nonexecutable form in protected memory.

If it's a Startup problem, you can try to recover the tablet by doing a factory reset . This will recopy the factory image to nonvolatile RAM and make that copy executable. Your personal data not on an external sd card or cloud storage will be lost.

Turn it off, wait 30 seconds and then when you turn it back on, hold down the power button for one minute.

If you are lucky, the original factory image will be restored. The first startup will take longer than normal. Wait. This initialization procedure normally happens at the factory before shipping the tablets to customers, so it will not look familiar.

You may see either a DOS-like display with a few lines of text and/or an Android robot with an open chest panel as it initializes everything, and then the tablet rebooting by itself.

When this finishes, you can then reenter your wifi password, your gmail account info and reload your apps from the Playstore, My Apps, All Apps. Whatever you replicated to cloud storage should still be there.

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

My best suggestion would be to either…

  1. Throw the damned thing away, or…
  2. Use it as a paperweight.

ASUS Tech Support for their tablets is CRAP!

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Fabian from lands far away будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 0

За последние 30 дней: 11

За всё время: 7,611