checking device fail leads to bios password

hello,

sooo, I tried changing the HDD in my Ideapad 500-15isk model no 80nt a while back due to the old drive failing and had no luck getting through the password barrier to do a force boot, i tried both a formatted HDD and a HDD with windows installed both to no avail.

i have tried taking both the battery out and the cmos battery and leaving it for a while. this did nothing so im out of ideas.

anybody got any solutions for this problem?

thanks in advance

tom

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 0
Добавить комментарий
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12
Spread Fixmas Cheer
Получите $12 за покупку от $50 и выше с промокодом FIXMAS12

1 Ответ

Выбранное решение

This may help

https://www.youtube.com/watch?v=KmsGG6_E...

If not then you can always short out the Eeprom chip

Also how long did you remove the cmos battery, 20 minutes to half an hour are necessary to clear the bios

Hope this helps

Был ли этот ответ полезен?

по рейтингу 3

Комментарии:

Thank you so so much, sorry about the late reply but i gave up on the laptop until today, i tried the link above and unfortunately that was of no use however tricking the system by shorting the Eeprom chip did the job perfectly, thanks again Jim. Top marks!

от

Добавить комментарий

Добавьте свой ответ

thomas plant (tomplant56) будет вечно благодарен.
Просмотр статистики:

За 24 часа: 0

За 7 дней: 3

За 30 дней: 28

За всё время: 269