Перейти к основному содержанию

A personal computer that resides in one location with its core components inside a case separate to third-party peripherals required for operation, such as a mouse, keyboard, and monitor.

554вопросов Показать все

PC will not boot after attempted RAM upgrade

Attempted to upgrade RAM on a custom built PC, but new RAM would not allow PC to boot. Now I returned all the old RAM back as it was before, and I’m still getting 3 beeps and will not boot. It worked fine before I attempted RAM upgrade, I tried reseating all RAM and PCI cards. Please help!

Update (04/19/2021)

I’d have to actually check the make of the motherboard, I’m not sure it was a custom built unit that I bought. Yes I had everything unplugged before inserting the RAM.

I have 4 memory sticks filling all 4 slots, equaling 8gb. I tried to upgrade it to 12gb by replaced two of the 2gb with a couple of 4gb sticks. But since they didn’t seem to be recognized, I just replaced the old RAM back in, but now I can’t get it to start back up with the old RAM.

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

Оценка 2
4 Комментариев


What is the make and model number of the motherboard?

Did you disconnect the power from the PSU before removing/inserting any ram modules?


I agree with Jayeff, the make and model of the motherboard is important. Those three beeps you heard may have been an error code from the motherboard that can give us a clue about what is wrong.


Just an FYI... 3 Beeps has been an indication of memory related issues for many years which is why I answered the way I did. It is not unusual for someone to "restore" the original configuration slightly differently.


@dancomptia The motherboard is an Intel DP35DP


Добавить комментарий

5 Ответов

Наиболее полезный ответ


Try a power refresh in case the BIOS has become corrupted for some reason.

Disconnect the power from the PC and then remove the coin cell battery from the motherboard. Remember the orientation, usually it is +ve on top.

Then press and hold the PC’s Power on button for a full 15 seconds and then release.

Reinsert the coin cell battery.

Only have memory in the 1st and 3rd slots as viewed from the CPU.

Reconnect the power and turn on the PC and check if it POSTs OK (Power On Self Test).

If it now starts OK, then turn off the PC and disconnect the power and then insert the other 2 ram modules, reconnect the power and check again

If still no good, turn off the PC and disconnect the power and remove the 2 ram modules from slot 1 & 3 and insert the other 2 ram modules into slots 1 & 3.

Note: There needs to be a ram module in Slot 1 as it won’t work at all without one being there

Был ли этот ответ полезен?

Оценка 3

3 Комментариев:

I've tried with every possible configuration at this point, I've cycled through each memory stick in each slot. Tried using just slot 1, then 1-3, then 2-4, 1-4, etc. Also pulled the cmos battery, held power for 15 sec to clear, replaced battery, switched the bios jumper to recovery mode. Cleaned the entire system out of dust, cleaned the connectors on the RAM sticks. I'm at a loss here, nothing I do make a difference. I just want to get the computer back to functioning as it did before.


@David Lloyd

It seems as though there is a problem with the motherboard then.

Try the paperclip test on the PSU just to eliminate it from the equation.

Other than that you may need to find the schematics for the motherboard (I couldn't) and use them to find out why the memory is not being found or accessed. Faulty memory controller or chipset or power to either who knows??


jayeff, your advice is so right on.

In addition to pulling the CMOS battery and holding the power button for a full 15 seconds, I recommend:

Follow manufacturer's instructions,

Hold the PSU button (if your gear has one) and,

Wait 5 minutes before reinserting the battery.

My system blinked and displayed "BIOS reset..."

30 minutes later I could log in.


Добавить комментарий

Just experienced this same issue. When my 2 sticks of ram would not boot my PC I inserted only one stick to try and it worked. In the end i found out that the ram is not compatible with my motherboard CPU combo. Check the compatibility for your system.

Был ли этот ответ полезен?

Оценка 2
Добавить комментарий

The most common reason for this is incorrect placement within the existing slots. This is most often seen with either the number of sticks is less than slots or there is a mix of stick densities. Be sure that the memory stick(s) are in the correct slots. As an example, lets assume that there are 4 slots. These are usually bank 0 and bank 1 in the following pattern: 0 1 0 1. If you place 2 sticks in the first 2 slots there will be a stick in bank 0 and another in bank 1. Some motherboards like this, some require the backs to be filled. In other words the two sticks should be in slot 0 and 2 to fill in bank 0.

Check the motherboard to be sure that the sticks are placed correctly.

There are other potential problems, but start as listed above and report back the results.

Был ли этот ответ полезен?

Оценка 1

2 Комментариев:

Since you report that all 4 sticks are the same, I would be looking for some dirt/corrosion on the memory pins. Extract the memory sticks and on a static pad, use a pencil erasure to clean the pins (make them shiny). Perhaps it is just dirt that is causing the problem now since this memory was working. Any disturbance can cause dirt or corrosion to get in the way when replacing the sticks. Please note that the signal levels here are extremely small and it doesn't take much to interfere with the lines.


Can you upload a photo of the motherboard? It is possible that there is a problem there that has been there for a while, but the complete shutdown for the memory exchange may have made it more visible. Bad caps on the motherboard come to mind. Once they cool down, they show the problem


Добавить комментарий

If the motherboard is a DP35DP, then 3 beeps is a memory error, as @abrsvc pointed out. The beep codes for your motherboard, what they mean, and what you can do about them can be found on a chart at:


Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

Hi David,

Further to the above suggestions from @abrsvc, @dancomptia and @jayeff, I had a look up online in relation to System Memory for Intel DP35DP. The article is given below.

System Memory for the Intel® Desktop Board DP35DP

According to the article, the maximum memory Intel DP35DP Board supports is 8GB (thought this might be helpful with regard to memory upgrade).

All the best!

Был ли этот ответ полезен?

Оценка 1

1 Комментарий:

User manual:


Look at section on memory.


Добавить комментарий

Добавьте свой ответ

David Lloyd будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 10

За последние 7 дней: 59

За последние 30 дней: 312

За всё время: 38,789