Перейти к основному содержанию

Announced on October 16, 2014, identifiable by the model number A1347 and EMC 2840.

147 Questions Показать все

Mac Mini Chime Loop - No Video

I am working on a Mac Mini. Late 2014

Machine was working fine. I took it apart using the guide here to install a larger SSD, it went smooth as butter. Put it back together and powered it on using a bootable High Sierra Jump Drive, It took longer than usual sitting on a black screen but it did come up. It got stuck on the Apple screen for quite a while. I pulled power.

Now ANY time I plug it in it just keeps giving me the power chime over and over and nothing on the screen.

I even try it without a hard drive plugged in and does the same thing.

SMC Reset does nothing.

Any advise? Thanks

——

UPDATE: The caps lock light does cycle and mouse does light up

Update (09/24/2018)

Left machine unplugged all weekend. Came to work Monday morning and plugged it in. It sent power to the usb ports and the fan spins like usual - but I get no power on chime. There is nothing on the HDMI output. I let it sit for 30 mins and it did nothing. (at this point I put the old hard drive back in with a proper OS installed, so it should boot up and run). After 30 mins I pulled power for 30 seconds and plugged it back in and its back to the same chime / reboot loop. Any help would be great. Thanks

Update (09/24/2018)

Would this device boot even if it could not see a hard drive of any kind? Perhaps I damaged the sata flex cable.

Now the startup chime has some distortion to it. Off

With this device, Should it power on automatically when I plug power in?

Update: The startup chime is clear as a bell WHEN THE WIFI CARD IS INSTALLED. Any time the wifi card is not installed it gets scratchy and distorted.

I think this logic board needs a exorcism!!

MAKING HEAD WAY! THE USB DRIVE I BOOTED FROM WAS A CLOVER DRIVE, I THINK IT CORRUPTED THE “ME REGION”

https://www.rossmanngroup.com/boards/for...

THAT IS WHAT HAPPENED! AND HERE IS THE FIX!

https://www.tonymacx86.com/threads/warni...

Ответ на этот вопрос У меня та же проблема

Это хороший вопрос?

по рейтингу 0

Комментарии:

Thank you for that info.

от

Just ordered a replacement power supply as a shot in the dark. Its the lowest cost option - Worth a shot.

от

Добавить комментарий

2 Ответов

If the hard drive is disconnected and you already checked that the fan is working, overheating is probably not the reason why it’s in a constant restart loop.

Only other thing I could think of is to make sure you didn’t over tighten the long fan screw and T6 logic board screw. if you have an adjustable torque driver, it must be set to 2.0 in. lb. Over tightening could bend the logic board, possibly damaging surface mount components.

edit:

I just checked and this model has a flash storage, it could be loose, reseat or temporarily disconnect to diagnose if this is causing the constant reboot.

Был ли этот ответ полезен?

по рейтингу 0

Комментарии:

That is helpful. I had never considered that at all! Thank you for the tip. I did try it with the logic board removed but I did not torque it to spec when I first re assembled the unit. I will inspect under magnification the components that could be affected by over tightening that fastener.

Flash storage you say? Do you mean a SSD? — This one does not have a SSD tho It is an option.

от

Добавить комментарий

I had to order the proper programmer to read the chip and get the data I need.

I am still looking for a clean flash for this board - Anyone know where I can get one?

Был ли этот ответ полезен?

по рейтингу 0
Добавить комментарий

Добавьте свой ответ

Kyle будет вечно благодарен.
Просмотр статистики:

За 24 часа: 1

За 7 дней: 2

За 30 дней: 25

За всё время: 396