Перейти к основному содержанию

The 2013 revamp of the desktop Mac series known as the Mac Pro.

67 Questions Показать все

2013 Mac Pro No Power

I have a 2013 Mac Pro that won’t power on.

Customer reported that the system had randomly powered off by itself a few times before it finally wouldn’t power on any more.

Currently when power button is pressed there are no lights, no clicks, nothing. I already tried an SMC reset and replaced the CMOS battery, not because I thought they would work, but mostly to check the boxes and hope for a lucky break.

At this point I’m pretty sure it’s either the logic board or power supply, with my gut saying it’s probably the power supply. Unfortunately I don’t have spare parts to test with to confirm which is faulty. Is there any way to test voltages on the power supply to determine if the power supply is dead or short pins to power it on?

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

по рейтингу 1
Добавить комментарий

1 ответ

Выбранное решение

Open it up. use this guide and your multimeter and see if it’s outputting anything:

Mac Pro Late 2013 Power Supply Replacement

Был ли этот ответ полезен?

по рейтингу 3

Комментарии:

That's where I'm at right now, but looking for a pinout diagram or some guidance on where to test the voltages and expected values.

by

That's one I've never found.

by

Darn, I'm guessing if you haven't seen it then it isn't anywhere in the wild.

Do you know if there is safety switch that requires the cover to be on in order to power up? I put it completely back together and for grins hooked it up and the thing is working now. Earlier I was just bench testing it with the cover off and it would not power on. Not sure if it's coincidence or a safety feature.

by

Jump to Step 20 where you'll see the power bus bars from the power supply to the logic board measure the voltages there.

by

After the system powered on and was working I booted up and ran video memory and sensor tests in Tech Tools Pro 10 (includes voltage tests) and everything came back okay. I then stress tested it with Unigine Valley GPU stress test and concurrent yes commands to load up the GPUs and CPUs. I ran repeated sensor tests in tech tools pro and they kept passing. Temps remained cool with nothing going over 55C. After about 20 minutes it just powered off and would not power back on. I measured voltage on the BUS bars as you recommended and am only getting ~170 mV. I am going to leave it unplugged for a while and see what the voltages measure at when the system is powering on.

On a side note I found some info regarding the cover, there is a small magnet on the cover, just to the right of the power button that triggers a safety switch that does not allow the system to power on when the cover is removed.

by

Show 5 more comments

Добавить комментарий

Добавьте свой ответ

Joe будет вечно благодарен.
Просмотр статистики:

Past 24 Hours: 5

Past 7 Days: 17

Past 30 Days: 93

За всё время: 550