Перейти к основному содержанию

The Toshiba Excite 10 AT300 was released in mid 2012. It boasts a NVIDIA quad-core processor, 10.1 inch Gorilla glass display, and runs on Android 4.0 operating system.

Вопросов 17 Показать все

its stuck on screen saver

I was given tablet it will turn on but then goes to screen saver and wont unlock,

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 1
1 Комментарий

i want my data too what do i do?


Добавить комментарий

Ответов (2)

Выбранное решение


Try performing a factory reset using the Volume and Power buttons to restore the tablet.

Be aware that a factory reset will erase all user data and downloaded apps. It will restore the tablet to a factory default condition. It will be like it was when first bought.

Ensure that the battery is fully charged before performing the reset. Do not leave the charger connected when performing the reset procedure.

You could try the following procedure and see if it works.

1. Turn off tablet

2. Press and hold the Volume Up (+) button

3. While continuing to hold the Volume Up (+) button, press and hold the Power button

4. The tablet will start, let go of both buttons. There should be 3 Icons on the display.

(Not quite sure on this, if Volume Up (+) and Power doesn't work try Volume Down (-) and Power, if still no good try Volume Up (+) and Down (-) and Power buttons all together)

5. Use the volume button to select the middle Icon, the box with the arrow coming out of it.

6. Press the Power button to enter.

7. Use the Volume Up/Down buttons to scroll down to the wipe data/user info clean and factory default and press the power button to enter.

8. Use the Volume Up/Down buttons to scroll down to Yes (for wiping all info and restore to factory).

Once this is done, select reboot and you will be brought to the initial set up.

Be patient, it takes a little while for the reset to complete.

Был ли этот ответ полезен?

Оценка 1
Добавить комментарий

I tried this over and over again. my tablet goes to screen saver only, and I can't go anywhere else. I tried to reset, I tried holding volume and start buttons, i let it drain and then recharge, it i fully charged now. nothing works

can you help??

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

Toni Schubkegel будет очень признателен(а).
Статистика просмотров:

За последние 24 час(ов): 0

За последние 7 дней: 1

За последние 30 дней: 14

За всё время: 3,321