Перейти к основному содержанию

Отремонтируйте ваше устройство

Обучение ремонту

Магазин

14" business laptop released in 2014. One of the first Haswell business laptops on the market.

10вопросов Показать все

**DIMM Not installed** despite having RAM present

I have a Latitude E6440 (i5-4310M/AMD 8690M 2GB/HD 4600) I am working on qualifying as a replacement for my i5-4300M/HD 4600 model, which has issues with the motherboard USB ports and it is showing the early warning signs of failure. Due to the early warning, I am preparing to get a unit ready so I can replace it and then use the old one for parts - these boards are about as much as the systems, so replacing the board doesn’t make sense.

However, when I was qualifying the machine I noticed a weird firmware level issue where if I Ctrl+Alt+Delete out to reboot, it “sleeps” instead of restarting. When this happens, the machine boots but shows **DIMM slot empty** despite RAM being present. This has happened with new Yongxinseng and Crucial Mac RAM, so it has happened with 2 sets so far. I also tried some known good Ripjaws with the same effect.

I have also put a E7440 IPS LCD in, so I went back to a known match from the E6440 series (768p). Even when I go back to the “correct” LCD (even though this shipped with FHD, but I had to reuse a screen because of Covid), it still occurs. I have also disconnected the trackpad, WiFi switch and volume buttons with no change. I have also tried without the wireless card - again, no change.

I have also pulled the CMOS battery and installed the A24 BIOS as well, and it’s still happening. At this point, I am stumped and am seriously considering a early disqualification as the final replacement system.

Отвечено! View the answer У меня та же проблема

Это хороший вопрос?

Оценка 0

Комментарии:

Hi @nick ,

Have you tried running the ePSA diagnostics in BIOS to see what it shows?

Press Fn key + Pwr button when turning on to get into Diagnostics mode. (see p.53 of the user manual).

из

@jayeff Everything passes but I didn't do it that way. I'll have to rummage up some other RAM and then try again later. I even did through test mode on system management. I also tried another keyboard, with no change.

Right now I'm trying to see what I can find if the HW is just shot and it's board level since the boards cost about as much as the computers without hard drives.

I only paid $33 for the panel, so if it's a bad board then I'll use it as a spare or find a DP unit with the awful base panel and put the FHD one in. The issue is I need the service tag, because most of the Intel IGPs are LVDS (late productions tend to be iDP) and AMD is usually iDP but there are a few LVDS 8690M machines. I just have a bad feeling about the HW since the Intel version was on A21 WITHOUT ISSUE, yet this thing keeps doing it with A24.

из

Hi @nick

According to what Dell says when deploying A24 to address the issues raised by intel SA-00233 you also have to update any Intel management engine software as well as soon as they are available.

There’s an Intel vPro out of band driver update shown, have you checked if that is installed?

из

@jayeff Mine is the one without the BIOS extension.

из

@nick

There were no problems with A21 so was wondering if perhaps you should go back to A21 (make sure that is is still OK) and then update to A23 and see if it is still OK and then if so go to A24 again.

Bit involved and takes a bit of time I know but may help to isolate it a bit more.

из

Показать 9 больше комментариев

Добавить комментарий

1 ответ

Выбранное решение

Block Image

@jayeff Another update. I took this system replacement in a completely different direction then I was thinking I would. I primarily made this decision because I have 3 batteries for these (2 OEM/1 aftermarket) and the performance of the i7-4600U is similar to the i5-4300M, and I'm not going to need batteries for a little bit since my 6440 battery is a far cry from what it used to be even months ago and I need to replace it anyway - ePSA fail tired*. This originally ran Win8.1 Pro with a 128GB M.2 SSD in an adapter** since I bought it no RAM or HD. I wanted it to be as identical as possible, so I installed 10 and ditched Win8.1 Pro. Sadly, Win8 is showing it’s age with degraded SW/HW support.

*I was able to coax it back to “fair” health, but once it fails ePSA it’s time to replace it.

**Dell also did this with the SM841N mSATA SSD as well as a 5mm mSATA interposer on some, so I did something similar with a enclosure from eBay. Mine shipped with the WWAN slot populated with the 128GB SM841 SSD before it was removed. I did cheat here and I do need to get the factory bracket installed since I put it in bare and use the bottom cover as the support. It’s not as necessary on the 7440 as the clip on the 6440 is, but it makes it look like shade tree tech work without.

What I did was I had a 7440 I got for parts thinking it was LVDS and shelved it because it had the 768p TN (read: garbage) LCD BUT I was very surprised to see EDP printed on the motherboard because 768p usually indicates LVDS - display cable also said EDP so it was a match :-). After I found it could accept the FHD LCD (IPS), I put it in the laptop and then moved the 240GB SSD from the 6440. I got the retain the NO CAM setup, so double score. I’m not in Zoom school, so I’m using that choice.

I now need a external DVD drive, but they're cheap. Been running this since 2/22. I’ll mess with the LVDS 6440 later to see if it’s truly bad, but this fixes my biggest gripe and I know it’s all good and I will not have to worry, as it’s vetted.

Был ли этот ответ полезен?

Оценка 0

Комментарии:

Hi @nick ,

Sometimes luck goes your way

Cheers

из

@jayeff Apparently these are better about LVDS/EDP consistency then the 6440. i5=LVDS or EDP/i7=primarily EDP, but double check. If it wasn't for the SW support dilemma I'd be running Win8 on this again and keeping the 10 license dormant until I had more of a need.

At this point, the need for a USB DVD drive is the least of my worries.... Especially since they're usually only ~$25.

No I'm not one of those people who thinks the NSA uses webcams against you for fun - I just don't like having that kind of thing always there when I can avoid it, but I do have the mics available. I have a Xbox Live Vision camera...

из

Добавить комментарий

Добавьте свой ответ

Nick будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 0

За последние 7 дней: 1

За последние 30 дней: 4

За всё время: 110