Перейти к основному содержанию
Помощь

Оригинальный сообщение: Hakim aqlil ,

Текст:

you have to update your psp to 6.61 OFW .Mine 6.61 pro-c.

sorry , bad english

Статус:

open