Перейти к основному содержанию
Помощь

Оригинальный сообщение: Dale Dell'Ario ,

Текст:

This is an awesome thread. I suggest you carefully read it all if you are having F11 errors and see what makes sense for you. The root cause of all the shenanigans is the incredible vibration of these machines. If yours is more than a couple of years old there are 2 mandatory things to do and this fixed my machine the first and second time over the years that the problem surfaced and in both cases for a couple of years.  Remove the three or four screws holding on the top and take it off. Find the CCU in the cream colored box at the top back of the unit and mark all the connectors with a Sharpee A, B, C,....AA etc and of course the box itself with the corresponding letters. Take lots of pics with that smart phone too so you can get it all back together. CAREFULLY remove the connectors and avoid breaking off the retaining tabs. If you do, hang onto them and you will need to glue them back on. Remove the box and the board inside. You will see on the connectors that the vibration has fretted little craters in the connectors. Take a soldering pencil, 60W is good, and a bit of solder and reflow all the solder pads where the connectors land. Make 'em smooth again. There are lots of threads that talk about this.  One of the two black relays has burned contacts. If you are cheap, pop the covers off after desoldering them and clean the contacts and swap the positions of the relays. If you are handy find the parts by number OMRON something or another and dig through Digi-Key and buy replacements. They are cheap, but get the 16A versions instead of the 10 or 12 A ones.  The first time I fixed our machine I did the swap. The second time I replaced the relays. Both times I reflowed the connector pads. I broke a few retaining tabs off and had to make an aluminum one or two since the parts dropped to the bottom of the washer :(      If you start getting DLs along with your F11s, you need to either replace the door switch or like cheap I did, open up the thing and with your contact burnisher and cleaning fluid, polish the sh*t out of the contacts, get all the springs back in the right place and put it back in. Fail to do this properly and your door won't lock.  One guy mentioned that F11s are serial communication errors due possibly to a loose connector on the CCU backmost left side. We started getting F11s maybe 6 months after replacing the relays and fixing the door latch and I went in, wiggled the black wire connectors and the blue wire connector (3 wires) I just mentioned. So far so good.

We have an HE4t version and several years ago it sta

Статус:

open