Перейти к основному содержанию

Repair guides and support for desktop PCs manufactured by Lenovo.

56вопросов Показать все

Will not turn on

Will not turn on when button is pushed

Отвечено! Посмотреть ответ У меня та же проблема

Это хороший вопрос?

Оценка 12


Thinkcentre all-in-one will not come on


Добавить комментарий

3 Ответов

Выбранное решение


What is the model number of the desktop?

Try disconnecting everything from the motherboard except the PSU, the RAM and the video card (if not using onboard video), i.e. HDD, ODD, any other cards etc. and see if it starts and if you can get into BIOS.

If the PC still doesn't start, try the paper clip test to see if the PSU starts OK. Here is a link that shows how to do it. If the PSU doesn't start using the test method it is faulty and needs to be replaced.

If the PSU does start OK, then use a DMM's (Digital Multimeter) Voltmeter function to measure the output voltages from the PSU. Also check with the DMM's Ohmmeter function the the desktop's Power button has continuity when operated.

If all the tests prove OK then there is a problem with the motherboard.

Был ли этот ответ полезен?

Оценка 4


model 71G thinkThink center CPU


model 71G Thinkcenter IBM cpu not switching on


Thinkpad R40


Hi @ Sienna Tomkins,

The answer above was for a desktop PC and not a laptop.

Here's a link to the service manual for your model laptop.

Scroll to p.39 to view the options to check out the power system.

Do you get any indications at all on the laptop when the charger is connected and switched on or when you go to start the laptop, power light or any other light etc?


Try removing the memory strips and re inserting, this fixed my issue


Показать 4 больше комментариев

Добавить комментарий
Наиболее полезный ответ

Try this first . Unplug the computer then hold the power button down for 60 seconds then release and wait another 30 seconds then hold the power button again for 60 seconds .Now plug in the computer and try to start it . If you have no joy then you need to replace your power supply .


Hope this helps

Был ли этот ответ полезен?

Оценка 14


Replace the PSU? That's a rather hasty move. It could that the GPIO power button has broken, or many other things.


good point @pccheese I usually throw a power supply in to test on machines I recieve. I always start with a static discharge though but like you suggest it could be a power button . but to be completely honest with you in the 20 some years Ive worked on computers Ive never seen one go bad , not to say it doesnt happen


by the way @pccheese I am very inpressed with how you stuck with the computer build for Sud Tiwari if I could have given more than one vote I would have


Thanks jimfixer!

I didn't mean just the power button, I ment that the power cable may be bad or the motherboard power pins may be loose or something etc.


Hi, I've been having potentially a same same issue. Power supply. After two years of avoiding it, I've finally taken it apart and basically what happened, was a small metal plate ( hinge of the screen section) had unscrewed/-bolted and was pushing against the power connector, and casing, causing this.

After many other checks on everything, here's what I eventually found:

My laptop was working fine, all components fine, and the plug adaptor worked fine. Couldn't get my head round it...

Then, epiphany! The bit you plug into? Where the power gets distributed around the laptop...

There's electrical tape around the wires! . All five power lines from the connector thing to the rest of the laptop (2 red, 2 black, and 1 white) were pulled out, just a tiny bit, but it was within what looks like electrical tape. - so I didn't see this until I'd exhausted every other option and removed the tape from the little metal connector.

Reconnect them, and if everything else works... Hey presto!


Показать 8 больше комментариев

Добавить комментарий

Mine belonged to my father in law. It’s a Lenovo Think Centre M58 dead in the water. I went through all the diagnostic advice and determined the power supply was out. I hooked another power supply and unit booted up. I tore the PS down and found several swollen electrolytic capacitors on the PS board. After replacing them the system booted right up.

Block Image

Block Image

Был ли этот ответ полезен?

Оценка 0
Добавить комментарий

Добавьте свой ответ

George Joyner будет вечно благодарен.
Просмотр статистики:

За последние 24часов: 85

За последние 7 дней: 690

За последние 30 дней: 2,990

За всё время: 136,790